Back to overview
Degraded
Downtime
Jul 11 at 08:55pm CEST
Affected services
Web Nodes
Resolved
Jul 11 at 10:10pm CEST
The issue has been resolved. It was caused by a fault in an official MySQL release. We apologize for the inconvenience.
Affected services
Web Nodes
Updated
Jul 11 at 09:37pm CEST
Official DirectAdmin support is currently investigating the issue. It appears to be a bug that occurred during the update of the services.
Affected services
Web Nodes
Created
Jul 11 at 08:55pm CEST
Problems have arisen with MySQL databases, we are working to resolve these problems. Our apologies for the inconvenience.
Affected services
Web Nodes